404 Error API Form Boberdoo to Hubspot

forms

#1

Hi,

Some of our leads in our lead distribution system (Boberdoo) Here is the full error message we are getting from Bob in regards to the push to Hubspot. Can anyone help us?!?!?! Is this from our Delivery Request URL? Or are parameters? We didn't change anything, although we did add in UTMs into our facebook ads. We hae removed the UTMs from FB and we are still experiencing a majority of our leads not pushing through the correct custom deliveries.

post::1047::HTTP/1.1 404 Not Found
Date: Wed, 16 May 2018 14:04:36 GMT
Content-Type: text/html;charset=utf-8
Transfer-Encoding: chunked
Connection: keep-alive
Set-Cookie: __cfduid=d25b18894bb92a71bc71f4d90c2ff20d61526479476; expires=Thu, 16-May-19 14:04:36 GMT; path=/; domain=.hubspot.com; HttpOnly
Access-Control-Allow-Credentials: false
Cache-Control: max-age=0, no-cache, no-store
X-HubSpot-NotFound: true
X-Trace: 2B001D45D9F892F648E14E83B0579A06DD18C48E31000000000000000000
Expect-CT: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
Server: cloudflare
CF-RAY: 41be64f6bab110bd-ORD


#2

Hi @kelcistew,

Can you give me some more details on this error? Is this something you're seeing with requests made to a particular API? It looks like a 404 not found error, which generally means that the resource you were trying to access doesn't exist. Do you have an example request that resulted in this error?


#3

Hi Derek,

Everything seems to be ironed out… It was the weirdest thing! We think it was a glitch on Boberdoo’s end.

Thank you,

Kelci Stewart

safe life official logo

Marketing Specialist