Chat Widget embedded on site


#1

Hi,
We have an annoying issue with the widget, users who close the widget (with the upper right X) still see it open when the come back to the site or move to another page.
How can we solve it?
image


#3

Welcome, @etay.

It's possible to prevent the live chat welcome message from popping up by unchecking the Pop open the welcome message as a prompt box in the targeted message's settings. See below.

That said, it is currently not possible to have the welcome message appear the first time a visitor reaches your site and hide it on other page views. I can see why this would be frustrating, though, so I'll pass feedback along internally.

Additionally, were you able to reach out to HubSpot support? They are the best resource for general questions like this and respond much more quickly than we do here on the forum.


#4

Hi,
Thanks for the answer. I did try the support but they are closed for the holiday.
However I'm unable to find this settings seen in the screenshot on my hubspot dashboard.
How can I reach it?

Thanks,
Happy Holidays
Etay


#5

Hey, @etay.

Thanks for your patience while I was out of office for the holiday.

Follow this path to locate that setting: Settings > Conversations > Edit (for desired inbox) > Chat > Edit (for desired targeted message) > Message > Options.

I've recorded this screencast showing the path.

If you're still unable to find the setting, could you share your Hub ID?


#6

Hi Isaac,
That perfect!
Thanks!


#7

Glad I could help, @etay!