HTTP error 400 and unable to access


#1

Hi

Currently my users have experience issues trying to access my domain (www.gs1mexico.org), some user can see the website correctly, however some other users get a page with the message (an error occurred while processing you’re request.

Also google webmaster tools shows some issues with the domain www.gs1mexico.org, and shows error 400.

I have a different domain in the COS which its www.syncfonia.com, but this domain don’t have the problem.

I hasn’t be able to understand which is the cause of this issue, if it the DNS o the Hubspot server, or the Akamai CDN.

I hope you can help me to figure out my problem.


#2

Hey @Juanps,

This should go through the Support team. Feel free to message me directly if you’ve already opened a case with our support team.

Sebastian


#3

Dear Seb

Actually I open the case in Hubspot number 353450, however they send me here to solve it.

I’ll appreciate if you could help, it’s been 3 weeks with this issue and yet have no clue on what’s the problem.


#4

@Juanps the reason you’re getting a 400 is because you’re POSTing to that url, try using GET instead. Also, you may need to include the protocol in your request.

Sebastian


#5

Dear Seb,

I try that too, however I’m getting the same error. Here’s is two screenshots, one domain that is also on COS (www.syncfonia.com) and don’t have that issue. And the domain that also is in COS and have that issue (www.gs1mexico.org).

Also beside I’m using a web page to simulate the error, some users are getting the same error into they’re web browser, and some user are able to see the page.

I will put the other two examples in another reply since the system don’t allow me to post more images at the same time.


#6

Example of a good request (www.syncofnia.com)


#7

Example of the error.


#8

@Juanps thanks for the additional info, I’m going to do some digging on my end and I’ll follow up with you directly.

Sebastian