HubSpot API key is required/invalid


#1

Hi all,

I got this issue while checking syncing status for our Magento2 store. Can you provide any solution to fix it?

Thanks.


#3

Hi @Hieu_Nguyen, is the integration you're using with Magento this one: https://marketplace.magento.com/eyemagine-hubspot.html? If so, it might be best to contact the integrator as per the Support section in that doc. Otherwise, this looks like your API key might not be correct. Make sure you check that your API key in your HubSpot account (by going to Settings > Integrations > Your Integrations > API Key --- https://app.hubspot.com/integrations-beta/HUBIDHERE/your-integrations/api-key) matches the one in Magento.