Problems with Oauth all of a sudden


#1

Is anyone else having issues with OAuth all of a sudden? I’ve just noticed all my integrations are getting 401 errors in the last couple of days and I haven’t changed anything. Just wondering if it is an issue broader than me??


#2

I am getting the same error message as well.


#4

Hi all,

A change was pushed yesterday that may have changed the size of some OAuth access tokens. OAuth2 access tokens have no defined maximum size; our tokens may increase (or decrease) in size as we change the information encoded within. We strongly recommend not applying a size limit for token storage, as it could result in issues in the future. For any other questions, feel free to follow up in this thread and tag me.

@SAlford your issue sounds like it might not be directly related. Can you give me any more information on the error you're seeing?


#5

Yep, that fixed it for me. I increased the size limit of the tokens in my database and it fixed it right away.

Thanks guys!