Webhook Subscriptions Target Url - Including port in url no longer works


#1

Webhook Subscriptions Target Url - Including port in url no longer works.

Pretty sure this was a valid url not too long ago...
https://someservername.com:30000/webhooks/hubspot

If we remove the port number, the UI allows saving the url...

We sure would like the ability to have custom ports in our webhook urls. Setting up destination servers running on port 443 can be more difficult due to that being a privileged port on linux...


#2

Hi @Chadical,

Thanks for bringing this up. I've mentioned this to the team, and it appears it's related to a change made to our URL validation. We're working on a fix now; I'll reach out on this thread when I have some more info.


#4

Thank You Derek :slight_smile:


#5

Hi @Chadical,

This issue should now be resolved. Let me know if you see this issue again going forward!


#6

It is fixed. Thank You